Search:

Type: Posts; User: rudd-o

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Thread: Aero rear spats

    by rudd-o
    Replies
    4
    Views
    973

    WTB: tried to order from Nissan Japan but product code...

    tried to order from Nissan Japan but product code is unavailable at the moment .. the only solution is to go for used or frp :/
  2. Replies
    2
    Views
    1,907

    FS: Washer Tank w/ pumps, Diff ASSY, gear lever cover...

    Washer Tank w/ pumps, Diff ASSY, gear lever cover , head lights ,rear aero spats and rear bumper How much for each part if available ?
  3. Replies
    5
    Views
    1,014

    WTB: Genuine Aero bumper (needs paint) available for...

    Genuine Aero bumper (needs paint) available for 250GBP plus shipping Location : Greece
  4. Replies
    4
    Views
    2,984

    FS: 2500 gbp ?

    2500 gbp ?
  5. FS: Interesting :) is it possible to upload some...

    Interesting :) is it possible to upload some pics ?
  6. FS: What is the condition of the spoiler ? Does it...

    What is the condition of the spoiler ? Does it has any cracks ?
  7. Replies
    12
    Views
    2,095

    FS: I want the steering wheel (The good one) do...

    I want the steering wheel (The good one) do you ship in Greece?
  8. FS: 50 Shipped :P

    50 Shipped :P
  9. FS: 300ZX MAF *NEW*, S15 OEM Fuel Pump *Used* , Celica ST185 HV Fuel Pump *NEW*

    Oil Pump TOYOTA CELICA 3SGTE ST185 HIGH VOLUME TOGA
    OPTO25C-HV
    Nre Unused
    80 EUR + Shipping

    Nissan MAF 300ZX 80mm
    22680-30P00 unisia jecs japan
    New Unused
    250 EUR + Shipping
  10. Replies
    16
    Views
    3,247

    Problem Solved ... Toad was fcked up...

    Problem Solved ... Toad was fcked up...
  11. Replies
    16
    Views
    3,247

    *** UPDATE *** After long time of testing every...

    *** UPDATE *** After long time of testing every accessible part/component (except behind dash) i found that if i ground the Red/Black wire/pin of ECCM which is behind the ECU on ECU Relay the ECU...
  12. Replies
    16
    Views
    3,247

    checked every fuse and relay everything working ....

    checked every fuse and relay everything working . But fuel pump not priming (not receiving singal from ecu ? dead ecu ?) When i turn on no engine check light also consult software hangs when i try...
  13. Replies
    16
    Views
    3,247

    i found a blown 10A ignition fuse.. ill check for...

    i found a blown 10A ignition fuse.. ill check for more tomorrow
  14. Replies
    16
    Views
    3,247

    Just tried to read ECU i but no response from...

    Just tried to read ECU i but no response from ecu....
  15. Replies
    16
    Views
    3,247

    after long period just happend this to me...

    after long period just happend this to me yesterday.. cranks but no fuel pump.. so either my toad fkked up or a cable issue... :/ im gonna test it tomorrow.
  16. Replies
    6
    Views
    1,758

    FS: How much for shipping to Greece ?

    How much for shipping to Greece ?
  17. This is exactly what happened with my s15 and...

    This is exactly what happened with my s15 and gone away when i pushed the loom. But The problem apeared again today after the last rainy day :/ . I ll start checking the loom to see if any wire is...
  18. Replies
    8
    Views
    1,201

    Cables seems to be ok. I have a Tomei exhaust...

    Cables seems to be ok. I have a Tomei exhaust manifold.
  19. Replies
    8
    Views
    1,201

    pushed a little the coil loom and until now it...

    pushed a little the coil loom and until now it works :) ill check it tomorrow also to be sure
  20. Replies
    8
    Views
    1,201

    Strange Problem :/

    Hello

    i have a strange problem with my car .
    It begun a shining morning which i took it for a ride then after some time of normal driving conditions the engine stopped suddenly and it couldnt...
  21. WTB: Need them asap. Passenger Fender and bonnet (or Varis CF Bonnet if available)

    .
  22. Replies
    6
    Views
    1,124

    Problem solved... It was one cable of the loom...

    Problem solved... It was one cable of the loom which connects the CAS to ECU...

    Toad was innocent :P
  23. Replies
    6
    Views
    1,124

    I cleaned them also and i spayed out all the...

    I cleaned them also and i spayed out all the grounds
  24. Replies
    6
    Views
    1,124

    I checked every plug and every visible ground ....

    I checked every plug and every visible ground . nothing seems to be wrong
  25. Replies
    6
    Views
    1,124

    Everything is working except the pulse on...

    Everything is working except the pulse on igniters (wont spark) .
    I put a test led on igniters to see what is going on and i have continuous current. I checked all the grounds , i tested with...
Results 1 to 25 of 47
Page 1 of 2 1 2