Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Join Date
    Aug 2011
    Location
    Somerset
    Posts
    496
    Liked
    2
    Had been experiencing the same issues, seems great now.

    The he file hosting redirect is something we get on Sxoc from time to time and is a vbuliten issue is it not?

  2. #12
    Join Date
    Oct 2005
    Location
    Helsinki, Finland
    Posts
    8,001
    Liked
    6
    If you mean the malware issue, yes there is a vBulletin problem, even though security flaws are patched quickly. The way to (apparently) stop reinfection is already implemented.

  3. #13
    Join Date
    Sep 2015
    Location
    Saffron Walden
    Posts
    101
    Liked
    2
    Forum slow to respond?
    @dread839
    I still seem to be getting slow performance, other sites are fine. It's taken me a few days to be able to reply to a PM. Don't think the hosting issue is resolved.

  4. #14
    Join Date
    Oct 2005
    Location
    Helsinki, Finland
    Posts
    8,001
    Liked
    6
    It's been good for a number of days, but the performance issue has returned. I've asked for details, but I have to wait for someone else to respond.

  5. #15
    Join Date
    Sep 2015
    Location
    Saffron Walden
    Posts
    101
    Liked
    2
    Forum slow to respond?
    @dread839
    Has been better today bud


    Sent from my iPhone using Tapatalk

  6. #16
    Join Date
    Oct 2015
    Location
    STOKE-ON-TRENT
    Posts
    401
    Liked
    8
    Forum slow to respond?
    @lil_ej_x
    ITs been slow for me for a while now but yesterday I noticed it was loading pretty much instantly, and today its been a pleasure to use as well Yay!

  7. #17
    Join Date
    Aug 2011
    Location
    London
    Posts
    524
    Liked
    19
    Better?

  8. #18
    Join Date
    Feb 2011
    Location
    Chippenham, wiltshire
    Posts
    1,915
    Liked
    0
    It's been good for a while now.

    S15 spec R Pearl yellow - Sold
    New JDM wagon.... Nissan Cube Autech Rider

  9. #19
    Join Date
    Sep 2015
    Location
    Saffron Walden
    Posts
    101
    Liked
    2
    Forum slow to respond?
    @dread839
    Yep, much better for a while


    Sent from my iPhone using Tapatalk

  10. #20
    Join Date
    Oct 2005
    Location
    Helsinki, Finland
    Posts
    8,001
    Liked
    6
    Quote Originally Posted by joeh View Post
    Better?
    Yep, thanks. Any clue about the process causing problems, joeh?

Similar Threads

  1. My S15... slow street build
    By mrpham in forum Members Rides & Specs
    Replies: 97
    Last Post: 12-09-2011, 14:21
  2. N/A S15: Low and slow! New look w/ new wheels
    By Kojo in forum Members Rides & Specs
    Replies: 10
    Last Post: 04-05-2011, 07:42
  3. Very slow forum
    By Nicely in forum Forum/Club Announcements
    Replies: 7
    Last Post: 01-12-2006, 11:33
  4. movie: The slow and the lame :)
    By Yakozan in forum Off Topic Chat
    Replies: 3
    Last Post: 26-09-2006, 11:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •