Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    360
    Liked
    16
    Stalling issue
    @4ndy_hunt
    Have you sorted this yet? I only ask as when I ran my car with no dump valve (pigen mod) I had a very similar thing. Just used to cut out when approching junctions looking back it was f**king bad, rolling up to the foutune of war round about on the A127 in the dark, bam! stall, no lights or power steering, trying to restart as i rolled round the round aboout in the rush hour. Never again. re plummed the standard re-circ in and it has been fine ever since.
    [SIGPIC][/SIGPIC]

  2. #12
    Join Date
    Dec 2009
    Location
    Sgor Mansfield
    Posts
    162
    Liked
    0
    I run a wastegate, atmospheric dump valve and screamer. Stalls occasionally still. I am banging on cleaning the idle valve.

  3. #13
    Join Date
    Jun 2009
    Location
    North West, UK
    Posts
    1,454
    Liked
    1
    Hi Guys,

    this problem has started with me as well now, when I come to a stand still it will stall sometimes. I've cleaned the idle control valve and that hasn't made a difference. I do plan on removing my BOV and just running without one, so that could resolve it, but anyone else got any idea's please?

    Could it be my MAF? would rather not go cleaning that as they can break...

    Cheers

  4. #14
    Join Date
    Dec 2009
    Location
    Sgor Mansfield
    Posts
    162
    Liked
    0
    Got this fixed recently. New iacv, new tps, okada ignition coils. I think iacv and tps helped. Idle raised to around 1020-1080. Tps - need to access the ecu and adjust to 0volts after installation.
    Also understand that I had a water temp reading issue. Apparently fcon temp and defi temp show different readings. Causing the ecu to be confused and hence the stalling. Probably tuner looked at the defi when tuning. Okadas seem to give the car more life. Supposed to reduce det but my car had already low det so overall not so useful for me.
    Last edited by meddler; 27-04-2012 at 22:25. Reason: text speak

  5. #15
    Join Date
    Sep 2009
    Location
    New Zealand
    Posts
    1,871
    Liked
    0
    Quote Originally Posted by sjt47y View Post
    Last edited by meddler; Yesterday at 09:25. Reason: text speak
    you have just been meddled with

  6. #16
    Join Date
    Feb 2009
    Location
    South Wales, UK
    Posts
    143
    Liked
    0
    Is this not more likely to be lambda sensor related as i get a fluctuating idle which results in stalling occasionally and i spoke to Jez at horsham and he tested the o2 sensor and that was knackered. I've just ordered a new one so if that works I'll let you know!!

Similar Threads

  1. BOV stalling fix?
    By FreakensNL in forum Mechanical & Bodywork
    Replies: 3
    Last Post: 22-03-2016, 19:43
  2. need some help with odd gauge issue...
    By shifty in forum Electrical & Audio
    Replies: 2
    Last Post: 01-04-2012, 10:12
  3. Boosting Issue
    By haz's S15R in forum Mechanical & Bodywork
    Replies: 6
    Last Post: 28-01-2011, 01:14
  4. car stalling when coming to stop??
    By Adam15 in forum Mechanical & Bodywork
    Replies: 23
    Last Post: 08-06-2007, 00:49
  5. Stalling after fitting oil catch tank
    By raytsang in forum Mechanical & Bodywork
    Replies: 14
    Last Post: 07-07-2006, 02:51

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •