Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2005
    Location
    Helsinki, Finland
    Posts
    8,001
    Liked
    5

    Overfuelling at Idle

    I've got major overfuelling at idle (can smell it). Got a Z32 AFM fitted and managed via an Emanage. There's no adjustment on the map between 0 and 2500 rpm (besides the Emanage auto-config for the Z32).

    Its quite bad and causes an rpm drop to around 500 rpm and will frequently stall when stopping if I wasn't heal-toeing.

    I've tried using the anti-stall 'feature', but the only feature it seems to have is that no-one can get it to work. Someone suggested setting the A/F map at idle to something like -50 on the Emanage...

    And ideas?

  2. #2
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    4,312
    Liked
    0
    I have had the same problem since fitting my Z32 afm, but as yet i dont have my Emanage fitted never mind mapped.

    Will be watching this thread to solve the problem once i get there

  3. #3
    Join Date
    Oct 2005
    Location
    Helsinki, Finland
    Posts
    8,001
    Liked
    5


    I'm presuming your car also runs like ****e?

  4. #4
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    4,312
    Liked
    0
    It runs ok, i have only had it out for a very short run, it runs very poorly below 4k rpm, but above it like normal I know i should be boosting it, i will only be driving it again tio go get it mapped

  5. #5
    Join Date
    Oct 2005
    Location
    Helsinki, Finland
    Posts
    8,001
    Liked
    5
    I seem to have stabilised it by putting some wild figures into the A/F map in the Emanage.



    This doesn't stop the revs dropping down to 5-600rpm, however, it doesn't stall when it does. In fact, it feels fairly happy. It quite obviously was down to big time overfuelling.

  6. #6
    just_laze Guest
    Good man.

  7. #7
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    4,312
    Liked
    0
    Good job Nicely, will keep this in mind

Similar Threads

  1. rough idle help ? idle position sensor ?
    By subzero in forum Mechanical & Bodywork
    Replies: 8
    Last Post: 10-06-2009, 23:14
  2. Idle speed
    By BOOSTED in forum General S15 Chat
    Replies: 6
    Last Post: 01-04-2009, 07:46
  3. exhaust pop and bad idle
    By nices15man in forum Mechanical & Bodywork
    Replies: 11
    Last Post: 30-01-2009, 11:11
  4. Smell + bad idle
    By dss15 in forum Mechanical & Bodywork
    Replies: 12
    Last Post: 23-12-2008, 11:36
  5. S15 Idle off sometimes
    By Brad in forum Mechanical & Bodywork
    Replies: 4
    Last Post: 05-02-2006, 12:04

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •