Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Join Date
    Jan 2013
    Location
    Kent
    Posts
    1,198
    Liked
    20
    Map and boost are completely stock. Have just got the bolt ons stayed in the first post. Jut trying to find if I have a genuine problem or if it is just running that way as it’s in need of a map. I have a map sensor and mistime to fit over the winter

  2. #12
    Join Date
    Nov 2007
    Location
    Sunny Tweed Heads
    Posts
    2,152
    Liked
    40
    I see now, well yes if you are running the stock ECU because you have made changes to fuel the ECU will think there is a problem and go into self protect mode and overfuel to protect the engine from detonation...A tune will improve you AFRs through out the rev range

Similar Threads

  1. So whoís running air on their S15 ?
    By Ps13kris in forum General S15 Chat
    Replies: 3
    Last Post: 18-05-2019, 16:28
  2. Running rich plus bad idle when warmed up
    By Saxon in forum Mechanical & Bodywork
    Replies: 20
    Last Post: 05-04-2018, 13:13
  3. S15 running super rich
    By waggoner in forum Mechanical & Bodywork
    Replies: 0
    Last Post: 10-04-2016, 00:45
  4. my s15 though not running atm :(
    By matty in forum Gallery
    Replies: 6
    Last Post: 01-05-2012, 18:43
  5. Car cannot keep running
    By silviac in forum Electrical & Audio
    Replies: 3
    Last Post: 18-11-2008, 00:13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •