Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Join Date
    Jan 2013
    Location
    Kent
    Posts
    1,197
    Liked
    19
    Nothing on the bottom, even drain plug is different

    Sent from my CLT-L09 using Tapatalk


  2. #12
    Join Date
    Aug 2011
    Location
    London
    Posts
    508
    Liked
    17
    I've just had a moment to have a look and I realised that I'm wrong, so I do apologise about that

    The S15 only had a clutch fan at factory, all electric fan installs were non-OEM and would need it's own fan controller (Apart from the A/C Fan which comes on at 95'c)

    The plug that you're asking about in your first post, can you recall where it was located originally?

  3. #13
    Join Date
    Aug 2011
    Location
    London
    Posts
    508
    Liked
    17
    Here is the factory workshop manual in case it is useful to you:

    http://bagpuss.swan.ac.uk/200sx/manu...0manual/ha.pdf

  4. #14
    Join Date
    Jan 2013
    Location
    Kent
    Posts
    1,197
    Liked
    19
    Both plugs I seem to remember where connected to the fan. The plug that was on the end of the two thin wires connected to another plug and lead that went to the AC fan.

    I've been studying the wiring diagrams a lot as I do have the service manual. It also says there are two relays for the fan but I cannot locate the second. Need to look at my nistune software too and see if the temp sensor is working correctly

    Sent from my CLT-L09 using Tapatalk


Similar Threads

  1. lose connectors?! 3 not connected
    By FreakensNL in forum Electrical & Audio
    Replies: 5
    Last Post: 08-06-2015, 20:52
  2. Help identify bunch of wires
    By Controll3d in forum Electrical & Audio
    Replies: 9
    Last Post: 16-08-2011, 11:43
  3. S15 jdm oem boost gauge wires
    By specR_s15 in forum Electrical & Audio
    Replies: 3
    Last Post: 03-08-2011, 11:18
  4. disconnected wires under the gearstick
    By Suspect in forum Electrical & Audio
    Replies: 4
    Last Post: 20-06-2010, 10:32
  5. cut wires at ecu?
    By sparks in forum Electrical & Audio
    Replies: 3
    Last Post: 30-09-2009, 19:31

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •