Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2013
    Location
    Kent
    Posts
    1,198
    Liked
    20

    Oil Gauge wiring help

    i started this late last night and once i tried it how I'd wired it up it wasn't 100% working. I have browsed here and the net and also looked at the wiring diagram in the manual but the colours don't seem to match up so I'm hoping someone on here can offer me some help.

    So first the gauge- there are 4 power wires to make it work Red= +ve Black= Earth/ground White= acc (ignition live) orange (parking lights) depending on what colour i want the gauge to be depends on how i wire in the white and orange wires, since i want white day and night then the orange wire is redundant and the white will go to an ignition live source.

    behind the stereo i have found all the wires for the speakers (i put this in a seperate connector block) so i now have 5 wires to chose from which are conveniently labelled in the car by Nissan:

    Yellow- mains power
    orange with white stripe- illumination
    black- antenna
    red- auxilary
    blue with white stripe= control

    I wired black to black, red to yellow and white to orange with white stripe (gauge to harness wiring respectively) I put the white with the orange as I guessed illumination would be for all the buttons on the head unit which come on when the ignition is on.

    The result: turn ignition on and nothing happens, turn on side lights and the gauge does its power on procedure but then flashes on and off, turn lights off, gauge starts shut down sequence then switches off.

    I dont have a multi meter to hand as my friend is using it so was hoping to use research and logic it worked for the boost gauge but has failed me here. Obviously i have the white and red wires wired incorrectly but i dont know what they should really be going to. any help would be greatly received.


  2. #2
    Join Date
    Jul 2008
    Location
    Essex/London
    Posts
    527
    Liked
    3
    You got the earth and constant live correct.

    White on the gauge should go to red on the stereo.

    And as you said leave the orange on the gauge disconnected. (you say at the start that orange is redundant because of the way you want it to light up, then at the end say you have connected it? That bit threw me.)

    At least that's how i understand it from your description.
    Last edited by TomK; 23-04-2015 at 17:53.

  3. #3
    Join Date
    Jan 2013
    Location
    Kent
    Posts
    1,198
    Liked
    20
    Sorry I meant put the White wire with the Orange with white stripe On the loom! Thanks for the advice Tom will try that tomorrow!


  4. #4
    Join Date
    Jul 2008
    Location
    Essex/London
    Posts
    527
    Liked
    3
    The stereo has harness has a illumination wire as some head units have hardbuttons that only light up when you turn on the lights, like Sibbers oem unit, and some double din sat navigation units use it to turn on night mode on the screen, so it doesn't come live with ignition. The aux cable is the ignition, they sometimes refer to it as that as when you turn on the ignition all your auxiliary electronic devices will power up.

    I must have misread it the first time as what you said about orange wire does make sense, I must have been scanning.


    The only odd thing is that it's flicking on and off?
    Last edited by TomK; 23-04-2015 at 18:50.

  5. #5
    Join Date
    Jan 2013
    Location
    Kent
    Posts
    1,198
    Liked
    20
    Ah ok well it's just the lights that flash but im thinking it could be a warning as I've plugged the sensors in but they're not plumbed in so not reading so oil temp and pressure aren't registering. Will see if it stops once it's wires up properly


Similar Threads

  1. Boost Gauge Wiring Help
    By Alex De Large in forum Electrical & Audio
    Replies: 1
    Last Post: 13-05-2017, 20:16
  2. Defi racer gauge wiring
    By 2fst4u in forum Electrical & Audio
    Replies: 10
    Last Post: 11-04-2012, 01:36
  3. s15 stock boost gauge pod and fitting aftermarket gauge
    By dammsy in forum General S15 Chat
    Replies: 4
    Last Post: 23-02-2012, 17:24
  4. AEM Boost Gauge Wiring
    By empty_inside in forum Electrical & Audio
    Replies: 13
    Last Post: 28-12-2011, 20:47
  5. Boost Gauge Wiring - PLEASE HELP!
    By Darren_S15 in forum Electrical & Audio
    Replies: 3
    Last Post: 22-08-2009, 09:44

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •